事件出现原因:
centos上tar打包备份数据,在新位置还原后丢失部分文件。
事件处理经过:
可能出现此问题的原因
1、预估硬盘碎片或是错误
2、文件个数超过硬盘极限,不过企业硬盘一般此数值较大,除个别非品牌SSD外,从未遇到过
3、对比两个硬盘
4、压缩工具问题
5、操作系统限制
6、虚拟化软件VM限制
一个一个分析并尝试处理。
M2 update on save 与 Update by Schedule 有什么不同
M2测试模式自动生成刷新静态文件,无需人工编译的解决方法
M2奇葩问题记录:后台insert Widget提示404错误
M2报Unable to load theme by specified key解决方案