要实现不同的版本的MAGENTO2在同一个主机上运行,首先PHP版本,mysql版本非常重要
而在PHp中配置过一次
upstream fastcgi_backend { server unix:/var/run/php/php7.4-fpm.sock; }
则无法再配置第二次。
可以按以下方法修改解决此问题。
M2 update on save 与 Update by Schedule 有什么不同
M2测试模式自动生成刷新静态文件,无需人工编译的解决方法
M2奇葩问题记录:后台insert Widget提示404错误
M2报Unable to load theme by specified key解决方案